[リストへもどる]
一 括 講 読

投稿時間:04/05/04(Tue) 20:37
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:X68起動せず
ぱんだです。

X68000が動作しなくなってしまいました。

・クロックオシレータ(40MHZ)の交換(改造箇所を元に戻す作業)
この後一度「フロッピーを入れてください」の表示が出る。FDを入れると読み出すがそこでハングアップ。リセットボタンを押すと「エラーが発生しました。リセットしてください」の表示。リセットすると起動せず。電源ボタンを押すがpowerランプは緑の点滅のまま。
電源コンセントを抜いて電源断。

このあと底面基板、(私が購入時点で改造跡あり)を元に戻す。
電池の部分は片方ハンダ付けされてなかったのでハンダ付け。

SCCの5Mhzクロックをはずし、カットされていた20番ピンをつなぐ。
ジャンパFB201をつなぐ。

くみ上げ後電源入れるが画面出ず。電源断ボタンを押すとランプ消え。
電源コンセントを抜いて電源断。

この後電池の電圧を測ると(取り付け前3V)2.7Vになっていた。

とまぁ、こんなところです。

底面基板が怪しいと考えていますが、なにかおかしいと考えられる部分、チェックすべき部分をお教え頂ければと思います。
こちらとしては戻せるモノは全部戻したつもりなのですが・・・・・・

ぜひご指導頂ければ幸いです。

投稿時間:04/05/05(Wed) 00:50
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:X68起動せず 続報です
一応、原因らしきモノはつきとめました。

実は、改造で電池の部分にボタン電池がつけられるようになっていて、そこの電池を抜いて取り付けると正常動作します。
再び取り付けると異常になります(症状は前回通り)。

ただ、対策方法が分かりません。

投稿時間:04/05/06(Thu) 02:31
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:Re: X68起動せず 続報です
すいません自己完結です・・・

まず、下部基板の電池にはCR2032がついていました。コレガ原因だったみたいです。
というのも、あくまで推測なんですが・・・・
本来ついている電池はCR2032よりずっと消費電力的にも持つ少々大型のものである可能性があります。そのため、ボルテージ的にはOKだったのですが、消費電流が多すぎて持ちが悪くなってしまった、と。そのためボルテージ的に中途半端になって調子が悪くなったのではないか、ということです。

そこで問題なんですが、これ用の交換電池って、容量どれぐらいのものがいいんでしょうか?(当然自作になってくると思いますが)

投稿時間:04/05/06(Thu) 14:35
投稿者名:ながい。
Eメール:nagai@x68k.net
URL :http://x68k.net/
タイトル:Re^2: X68起動せず 続報です
ぱんださん、どうも。
ちょっとここのところ忙しくて電話のほう出れませんでした。
もし宜しければ電話のほうは部品の買出しなどで出れない事もあるかも
しれないので主にこちらの掲示板で情報交換していきましょう。
ログが残れば後で検索もできて便利なので(情報の蓄積)。

えっとそれで機種はXVIでしたっけ?SUPERでしたっけ?
XVIの下部基板のバックアップ電池はCR2450でした。
http://x68k.net/diary/?200305c&to=200305264#200305264

投稿時間:04/05/08(Sat) 09:52
投稿者名:Kann
Eメール:
URL :
タイトル:Re^3: X68起動せず 続報です
Kann@XVIユーザ です。

青ネレイドではお世話になりました。> ながいさん
何気なく撮っておいた写真ですが、お役に立てたらな何よりです。

はじめまして。> ぱんださん
既に解決済みかもしれませんが、私が以前参考にしたCR2450関係のサイトを載せて
おきます。
http://www.fdk.co.jp/battery/lithium/se29.html
http://industrial.panasonic.com/www-ctlg/ctlgj/qAAA4000_J.html

それと、MOドライブはI-O DATA製のRM-MO230F(中身は富士通M2512A)を使用して
いましたが、富士通のユーティリティ(Win9x/Me用),Win98,Win2000,Human上のツールで
フォーマット後の容量(具体的には以下の部分)が微妙に違った記憶があります。

 ・0016-0017 FATあたりのセクタ数
 ・0018-0019 トラックあたりのセクタ数
 ・001A-001B シリンダあたりのヘッド数
 ・0020-0023 総セクタ数

X68Kには、DOS/V機とケーブルだけ差し換えて使っていたと思います・・・が、
ウチのXVIも電源が逝ったようで(現在-12V(灰)が-7.7Vになってしまっています)
実機での再確認はできません(泣)。ATX電源ハーネス、期待してます。
3.5FDDはツクモ製のTS-3XR2がありますので、必要なら中の配線とか調べてみます。

# 多分そのうち、ながいさんにも電源修理でお世話になるとおもいます。
# その時はまたよろしくお願いします m(__)m

投稿時間:04/05/10(Mon) 08:25
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:ATX電源ハーネス
電源ハーネスですが、Superでのエージングテスト終了しました。
たしょういじりましたが、あとは基板起こすだけです。
現在レポートを書いています。

現時点でいえるのは
・本体改修が必要(対ノイズ・対アースショート対策)
#たいしたことしません、テープ張るだけです(笑)。
・一部ノイジーかも、という話がありましたが、コンデンサはどうも入れなくてもいいようです。念のためコンデンサを入れるか入れないかは悩んでます。

というところですか。

投稿時間:04/05/09(Sun) 02:36
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:Re^4: X68起動せず 続報です
ぱんだ@システムはとりあえず暫定復旧、です。
#復旧についてまとめますので時間ください(笑)。
#ながいさん他皆さんのアドバイスを多分に利用してます。
#ご協力感謝します。

Kannさん、こんにちは。
TS-3XR2の配線、是非よろしくお願いします。
こちらはTEACさんとミツミさんに頂いたアドバイスと資料を基に
TS-3XR2の回路折り込みつくっていくつもりです。

投稿時間:04/05/09(Sun) 20:57
投稿者名:Kann
Eメール:
URL :
タイトル:TS-3XR2の配線
> Kannさん、こんにちは。
> TS-3XR2の配線、是非よろしくお願いします。
> こちらはTEACさんとミツミさんに頂いたアドバイスと資料を基に
> TS-3XR2の回路折り込みつくっていくつもりです。

本日早速分解してみたところ、ドライブは「SAFRONIC DS−33A」で
10cm四方の制御基板を介して接続されていました。ドライブ底面の基板からも
各FDD3本ずつ直接信号線を引き出しています。

基板のパターンを追って回路を調べてみようと思いますが、ほとんど休日しか作業
できないため回路図は来週以降になるかと・・・。出来上がりましたら、こちらの
掲示板でご連絡します。

投稿時間:04/05/10(Mon) 08:18
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:Re: TS-3XR2の配線
Sufronicについては、某社OEMというのはすでに確認済みです。

直接配線3本っすか。。。1本はmedia inside、1本は2hd/DDでしょう。
のこり1本なんでしょうね?

しかしツクモどらいぶも改造してあるんですか・・・(^^;;;
びっくりですね。

そのころのFDDと今のFDDでは多少ピンアサインが違うので、それ
をみながらやることになりそうです。

投稿時間:04/05/07(Fri) 23:58
投稿者名:ぱんだ。
Eメール:
URL :
タイトル:Re^3: X68起動せず 続報です
ぱんだです。

> えっとそれで機種はXVIでしたっけ?SUPERでしたっけ?
> XVIの下部基板のバックアップ電池はCR2450でした。

Superです。
たぶん同じだと思いますよ。
私のはとりあえず中古のを運良く入手してやってますが。

あと、初代のはなんでしょう?



- Web Forum -